Bukkit [API] Title, Tablist, ActionBar, BossBar, Holo, Ping, Glow API ★ TTA 4.9

Perfect and easy API for every developer who like shiny things!

  1. update 1.15 please
     
  2. Oh is 1.15 already out... I will try to update it in the coming week, but most of the classes should still work with the 1.15.
     
  3. Yes, he is working. but there’s some kind of byak
    [14:43:51] [Server thread/INFO]: Custom Map Seeds: Village: 10387312 Desert: 14357617 Igloo: 14357618 Jungle: 14357619 Swamp: 14357620 Monument: 10387313Ocean: 14357621 Shipwreck: 165745295 Slime: 987234911
    [14:43:51] [Server thread/INFO]: [TTA] Enabling TTA v4.9*
    [14:43:51] [Server thread/INFO]:
    [14:43:51] [Server thread/INFO]: =========>[TTA Terms]<=========
    [14:43:51] [Server thread/INFO]: -> You are not permitted to claim this plugin as your own!
    [14:43:51] [Server thread/INFO]: -> You are not permitted to decompiling the plugin's sourcecode!
    [14:43:51] [Server thread/INFO]: -> You are not permitted to modify the code or the plugin and call it your own!
    [14:43:51] [Server thread/INFO]: -> You are not permitted to redistributing this plugin as your own!
    [14:43:51] [Server thread/INFO]: ======>[Terms Accepted!]<======
    [14:43:51] [Server thread/INFO]:
    [14:43:51] [Server thread/WARN]: Error - Classes not initialized!
    [14:43:51] [Server thread/WARN]: Hologramm is not supported in 1.7!
    [14:43:51] [Server thread/WARN]: java.lang.NoSuchMethodException: net.minecraft.server.v1_15_R1.EntityArmorStand.<init>(net.minecraft.server.v1_15_R1.World)
    [14:43:51] [Server thread/WARN]: at java.lang.Class.getConstructor0(Unknown Source)
    [14:43:51] [Server thread/WARN]: at java.lang.Class.getConstructor(Unknown Source)
    [14:43:51] [Server thread/WARN]: at ü.TTA_HoloAPI.<clinit>(TTA_HoloAPI.java:58)
    [14:43:51] [Server thread/WARN]: at de.Herbystar.TTA.TTA_Methods.<clinit>(TTA_Methods.java:38)
    [14:43:51] [Server thread/WARN]: at a$.d.ServerVersionHook(d.java:128)
    [14:43:51] [Server thread/WARN]: at a$.d.onEnable(d.java:53)
    [14:43:51] [Server thread/WARN]: at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263)
    [14:43:51] [Server thread/WARN]: at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:338)
    [14:43:51] [Server thread/WARN]: at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:420)
    [14:43:51] [Server thread/WARN]: at org.bukkit.craftbukkit.v1_15_R1.CraftServer.enablePlugin(CraftServer.java:468)
    [14:43:51] [Server thread/WARN]: at org.bukkit.craftbukkit.v1_15_R1.CraftServer.enablePlugins(CraftServer.java:382)
    [14:43:51] [Server thread/WARN]: at net.minecraft.server.v1_15_R1.MinecraftServer.a(MinecraftServer.java:481)
    [14:43:51] [Server thread/WARN]: at net.minecraft.server.v1_15_R1.DedicatedServer.init(DedicatedServer.java:290)
    [14:43:51] [Server thread/WARN]: at net.minecraft.server.v1_15_R1.MinecraftServer.run(MinecraftServer.java:884)
    [14:43:51] [Server thread/WARN]: at java.lang.Thread.run(Unknown Source)
    [14:43:51] [Server thread/INFO]: [TTA] Engine: Paper
    [14:43:51] [Server thread/INFO]: [TTA] Started Metrics successful!
    [14:43:51] [Server thread/INFO]: [TTA] Version: 4.9 by [Herbystar] enabled!
    [14:43:51] [Server thread/INFO]: [Lift] Enabling Lift v60
     
  4. Ah yes this is normal, the HoloAPI needs to be updated by hand.

    But thanks for the log.
     
  5. do i need to update what? how do i update HoloAPI?
     
  6. No I need to update it. I will publish a update the coming week ;)
     
Loading...
Similar Threads
  1. Ouls
    Replies:
    1
    Views:
    1,889

Share This Page