Bukkit [CTSNC] ★ Animated Scoreboard and Tablist, NameTag, Chat, ... ★ [Protocol Hack] 12.9

★ Scoreboard, Tablist, NameTag, Chat, 1200+ Placeholders, WorldSupport...! ★

  1. herby2212 submitted a new resource:

    [CTSNC] ★ Animated Scoreboard and Tablist, NameTag, Chat, ... ★ [Protocol Hack] [1.8 - 1.11] - ★ Scoreboard, Tablist, NameTag, Chat, 1200+ Placeholders, WorldSupport...! ★

    Read more about this resource...
  2. herby2212 updated [CTSNC] ★ Animated Scoreboard and Tablist, NameTag, Chat, ... ★ [Protocol Hack] [1.8 - 1.11] with a new update entry:

    The Auto Download Update

    Read the rest of this update entry...
  3. Version 11.6 apparently isn't working with the Scoreboard Module (1.7).
    Yes, I did let the Variables.yml regenerate when I updated from CTSNC 11.5 to CTSNC 11.6, but after the Update the Groupmanager Variable wasn't working anymore (it just displayed "[groupmanager-group]" in the Scoreboard instead of the actual Group of a Player, although the Server Logs showed no Error and it said "Groupmanager Connection successfull" as always). Then I performed "/cts reload" to see whether this would fix it, however because of that the Scoreboard freezed and all Variables which were still working before now only displayed their last Value from before I used the Reload Command, and the Groupmanager Group Variable was still displaying "[groupmanager-group]".
    I subsequently switched back to Version 11.5, but mysteriously the Isses have stayed, even though 11.5 worked before without any Problems (I think the Reason for this might be that in the config there are still some Lines from the 11.6 Version, I don't know).

    Please fix as soon as possible! :)

    Spigot: Latest 1.11.2 Build
    • Informative Informative x 1
  4. After you upgraded to version 11.6. Did you restart the server 1-2 times (no reload, which breaks the plugin) after the regeneration/deleting of the Variables.yml?
  5. I did everything right I suppose.
    I deleted the 11.5 Plugin (not the CTSNC Folder of course), then I installed the 11.6 Plugin, then I went to the CTSNC Folder and deleted the Variables.yml, and then I restarted the Server, so that the new 11.6 Version could take Effect and the Variables.yml could regenerate itself, which all went fine without any Errors in the Console. Just the Scoreboard wasn't working properly afterwards, as I already have stated.
  6. But did you restart the server 1-2 times, after the start to generate the new files? Because the plugin need several restart to update its own connection to the files ;)
  7. I only restarted it once as I told you, and then a second Time to switch back to Version 11.5
    Why are multiple Restarts required? Do you really think that this is the Cause for the Problems? Do you recommend me to try the 11.6 Version again?
  8. Yes it also toked several restart for me until it worked.
    So please try it again, not just for your, but also for everyone else with this problem.
    Also as I told you already it is, because of the mechanic how the file system in Bukkit works.
  9. Ok I will do so tomorrow, thanks for the Answers.
  10. Alright, turns out you were completely right, now it's working. Thank you!
    • Funny Funny x 1
  11. Hello thanks for fixing perms. Also what is the placeholder/variable to make a newline in tablist?
  12. [ctsnc-nextline]
    A full list: http://herbystar.eu/wiki/variables/ ;)
  13. hey bro when I updated to the lastest version of placeholder api the placeholders in the scoreboard don't work anymore. help
  14. Any errors in the console, also can you send me the link to the last placeholderAPI update?
    Also what version do you use of CTSNC? Because if you updated be sure that you regenerated the Variables.yml!
    More informations here: http://herbystar.eu/resources/ctsnc...hat-protocol-hack-1-8-1-11.8/update?update=29 :)
  15. Please, include mcmmo support variables :rolleyes::oops:
    • Agree Agree x 1

Share This Page